Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Laptop CS 2

AirGPU (cloud gaming)

KAZA Univisa

Reciclare hard disk-uri defecte v...
 Vacanta 7-10 zile auto

Procedura inmatriculare auto din UE

Pot pune faianta noua peste adezi...

Completare formular Detalii Tehni...
 Investitie intro firma

Buget de vis: ce caravana sa aleg...

Caut un VPN gratuit si un Antivir...

ajutor VPN
 Sfaturi montaj folie antivapori l...

Sistem audio recomandat

Borseta barbateasca

Ce este cu declaratiile cerute ce...
 

Problema Sursa Tagan 420W!

- - - - -
  • This topic is locked This topic is locked
No replies to this topic

#1
Bobinator

Bobinator

    New Member

  • Grup: Members
  • Posts: 4
  • Înscris: 19.10.2006
Am achizitionat ieri de la un cunoscut magazin virtual :
1)una bucata hdd
2)una bucata sursa Tagan 420W x-eye model cu lumini albastre!
Am o problema foarte mare cu sursa ,dupa ce m-am chinuit sa o instalez am pornit si stupoare sursa pornise venitilatoarele dar era ceva in neregula ca nu pornea compul!M-am uitat mai bine si am vazut ca nu pleca placa video(ventilatorul).Precizez ca am alimentat si placa video la alimetarea auxiliara(e un Ge 6600 gtd si are nevoie de mai mult curent)!
Cu sursa cea  veche a pornit brici !O paratura chinezeasca de 350 W!
Care o fi problema ?Chiar asa sa fie stricata de nou nouta, ca astia la garantie ma tin o gramada ,ar treb sa le dau cu ea in cap!
Va rog daca poate sa imi spuna cineva ce se intampla!

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate