Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
TOPURI canale TV ; Grila ideala d...

Întaia predica a unui preot ateu

Suport prindere Navigatie

Service monitoare
 Frankfurt - noul centru financiar...

Stiri doar despre drepturile comp...

NIKON D850

Android N si aplicatiile VR cardb...
 Cazare Costinesti

Ce sa aleg dintre Xiaomi Redmi 4x...

Tepe, anunturi false, vanzatori n...

Recomandare camera bord
 Font Edwardian Script cu diacritice

Drept sau SNSPA

Caut Micro Switch Bitron M5 NC

Procesor AMD PRO A10-8750B R7
 
Forumul Softpedia folosește "cookies" pentru a oferi utilizatorilor o experiență completă. Vezi detalii sau închide mesaj (x)

Problema instalare adaptor usb pci!

  • Please log in to reply
10 replies to this topic

#1
maladetz

maladetz

    Junior

  • Grup: Members
  • Posts: 304
  • Înscris: 06.02.2011
  • ID membru: 662,774
Salut,
Am cumparat un adaptor usb pentru batranul meu calculator(un Core2Duo E4600, 4GB ram, 9600GT Extreme Edition) pentru ca usb-ul de pe placa de baza mai face figuri. A venit cu cd cu drivere insa nu sunt compatibile decat cu XP.
Este vorba de un Gembird host adaptor PCI, USB 2.0.
Ma puteti ajuta cu niste drivere compatibile cu win7 32bit?
Multumesc anticipat!

#2
super8

super8

    Senior Member

  • Grup: Senior Members
  • Posts: 3,470
  • Înscris: 14.04.2016
  • ID membru: 952,695
Daca asta
Posted Image
e modelul, atunci vezi daca e bun driverul pt. w7 de aici=>http://gembird.nl/it...id=1852&lang=ro

dai click pe Support si vezi driverul !

#3
maladetz

maladetz

    Junior

  • Grup: Members
  • Posts: 304
  • Înscris: 06.02.2011
  • ID membru: 662,774

 super8, on 16 iulie 2017 - 23:19, said:

Daca asta
Posted Image
e modelul, atunci vezi daca e bun driverul pt. w7 de aici=>http://gembird.nl/it...id=1852&lang=ro

dai click pe Support si vezi driverul !
Multumesc de raspuns.
E cu doua porturi, am incercat fix pe ala si imi da acelasi mesaj, gresesc eu pe undeva?

Edited by maladetz, 16 July 2017 - 23:26.


#4
marius87ism

marius87ism

    Senior Member

  • Grup: Senior Members
  • Posts: 5,072
  • Înscris: 18.11.2012
  • ID membru: 786,517
  • Locație: Satu Mare
Vezi ca exista compatibility mode unde poti seta xp dupa cum ai nevoie.

Attached Files



#5
maladetz

maladetz

    Junior

  • Grup: Members
  • Posts: 304
  • Înscris: 06.02.2011
  • ID membru: 662,774

 marius87ism, on 17 iulie 2017 - 00:25, said:

Vezi ca exista compatibility mode unde poti seta xp dupa cum ai nevoie.
Am incercat si asta dat tot aceeasi eroare da.
Posted Image

Edited by maladetz, 17 July 2017 - 08:52.


#6
super8

super8

    Senior Member

  • Grup: Senior Members
  • Posts: 3,470
  • Înscris: 14.04.2016
  • ID membru: 952,695
Uite o idee:
dezactiveaza porturile USB din BIOS ale placii de baza si vezi daca functioneaza adaptorul USB.

#7
maladetz

maladetz

    Junior

  • Grup: Members
  • Posts: 304
  • Înscris: 06.02.2011
  • ID membru: 662,774

 super8, on 17 iulie 2017 - 10:51, said:

Uite o idee:
dezactiveaza porturile USB din BIOS ale placii de baza si vezi daca functioneaza adaptorul USB.
Multumesc de raspuns, am incercat si asa. Cand conectez un stick windows-ul incearca sa-l intaleze dar da fail si nu-l pot folosi :(

#8
viceroy56

viceroy56

    Active Member

  • Grup: Senior Members
  • Posts: 4,876
  • Înscris: 28.10.2006
  • ID membru: 105,550
  • Locație: Bucuresti
Din toata oferta de adaptoare PCI-USB, pe asta l-ai ales?
Cauta si tu un adaptor MODERN, care nu necesita (sau se instaleaza automat) drivere sub W7.
Anyway, mi se pare ciudat sa nu se instaleze automat drivere, sau cel putin prin Windows Update.
Incearca Driver Pack Solution! Se gaseste pe net!

#9
super8

super8

    Senior Member

  • Grup: Senior Members
  • Posts: 3,470
  • Înscris: 14.04.2016
  • ID membru: 952,695

 maladetz, on 17 iulie 2017 - 14:53, said:

Multumesc de raspuns, am incercat si asa. Cand conectez un stick windows-ul incearca sa-l intaleze dar da fail si nu-l pot folosi Posted Image
Sa inteleg ca driverul de pe site-ul producatorului nu e bun ?
Si nici sa dezactivezi USB-urile placii de baza nu a mers !

Atunci downloadeaza programul 3dchip si pune-l sa scaneze PC-ul de drivere.
Poate gaseste programul asta driverul pt. "Gembird host adaptor PCI, USB 2.0" !
Daca nici asa nu ai sorti de izbanda, poate e stricat adaptorul ala.
Solutia de verificare e sa pui o distributie Linux pe un stick USB si sa-l rulezi in Live Cd sa vezi daca functioneaza adaptorul Gembird.



l.e.:
mi-am amintit ca exista niste setari in BIOS si pt. porturile PCI !
poate trebuie sa sactivezi ceva in BIOS pt. ca adaptorul sa "functioneze"  Posted Image

Edited by super8, 17 July 2017 - 22:03.


#10
maladetz

maladetz

    Junior

  • Grup: Members
  • Posts: 304
  • Înscris: 06.02.2011
  • ID membru: 662,774
Multumesc tuturor pentru raspunsuri, naiba sa-l ia de adaptor, am vorbit si cu cei de la gembird care mi-au zis ca windows-ul ar trebui sa-l instaleze fiind plug and play. Am incercat si din BIOS sa activez plug and play pe pci dar tot n-a mers. Asa ca cel mai probabil o sa renunt ca pierd prea mult timp cu nebunia asta de adaptor.
Multumesc tuturor inca o data pentru raspunsuri.

#11
maladetz

maladetz

    Junior

  • Grup: Members
  • Posts: 304
  • Înscris: 06.02.2011
  • ID membru: 662,774
Dupa lungi lupte noaptea trecuta, nu stiu exact cum dar banuiesc ca e datorita faptului ca m-am jucat cu plug and play din BIOS desi acum sunt pe factory settings , functioneaza :)
Multumesc inca o data tuturor.

Anunturi


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users