Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Zilele reclamelor luminoase cu &#...

Propranolol zilnic

Ce "tip" de apartament/ca...

A luat cineva masina Tesla din re...
 Robot de spalat geamuri

nume strazi

Fundație casa

Cadastru pentru vanzare apartament
 Cantarete care v-au placut si ca ...

Pompa fantana manuala 18-20m adan...

CUI de PFA pe bon

Laptop cu procesor echivalent i7 ...
 Giorgio Mazonakis-Gucci Forema

Zgarieturi in diferite locuri

Ajutor inlocuire LCD masuna de ca...

Ce impozite , taxe platesc daca c...
 

PCLinuxOS-probleme

- - - - -
  • Please log in to reply
28 replies to this topic

#19
A.Faith

A.Faith

    Active Member

  • Grup: Members
  • Posts: 1,406
  • Înscris: 09.08.2005
udrescu@pc1:~$ lspci
00:00.0 Host bridge: Intel Corporation 82845 845 (Brookdale) Chipset Host Bridge (rev 04)
00:01.0 PCI bridge: Intel Corporation 82845 845 (Brookdale) Chipset AGP Bridge (rev 04)
00:1e.0 PCI bridge: Intel Corporation 82801 PCI Bridge (rev 05)
00:1f.0 ISA bridge: Intel Corporation 82801BA ISA Bridge (LPC) (rev 05)
00:1f.1 IDE interface: Intel Corporation 82801BA IDE U100 Controller (rev 05)
00:1f.4 USB Controller: Intel Corporation 82801BA/BAM USB Controller #1 (rev 05)
01:00.0 VGA compatible controller: nVidia Corporation NV18 [GeForce4 MX 440 AGP 8x] (rev a4)
03:01.0 Multimedia audio controller: C-Media Electronics Inc CM8738 (rev 10)
03:02.0 Communication controller: Intel Corporation 536EP Data Fax Modem
03:05.0 Ethernet controller: Realtek Semiconductor Co., Ltd. RTL-8139/8139C/8139C+ (rev 10)
03:06.0 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
03:06.1 USB Controller: VIA Technologies, Inc. VT82xxxxx UHCI USB 1.1 Controller (rev 50)
03:06.2 USB Controller: VIA Technologies, Inc. USB 2.0 (rev 51)

după câte văd eu, avem aceeași placă de rețea. și te îți zic, merge chiar foarte bine. e încorporată.
văd că ai un chipset de la ATI. nu că aș avea eu ceva cu ei, dar e de preferat să eviți ATI și VIA. întotdeauna am avut probleme cu device-urile produse de ei.
Un kernel mai nou e ceea ce îți trebuie. Memo a pățit-o și el la fel cu PCLOS, care n-a vrut de nicio culoare să-i accepte placa de rețea (făcută tot de Realtek).
PCLOS este cea mai user-friendly distribuție în opinia mea, suficient de ușor de utilizat pentru cineva care vrea să descopere Linux cât și numai bună de folosit de cineva care vrea simplitate și s-a săturat de compilări, optimizări și așa mai departe.
Sincer, te felicit pentru alegere :P
O altă chestie pe care te sfătuiesc să o faci, e să deschizi mIRC-ul în Windows și să ceri ajutor pe #pclinuxos-support . sunt foarte de treabă, mereu îți sare cineva în ajutor, chiar dacă de multe ori acolo cei de acolo mimează o plantă <_< .

#20
marcel6gheorghe

marcel6gheorghe

    Member

  • Grup: Members
  • Posts: 276
  • Înscris: 04.02.2005
Ok, azi o sa incerc sa fac un upgrade de kernel, sper sa-mi iasa din prima, daca nu o sa mai incerc, nu ma dau eu batut cu una cu doua, desi sunt la prima actiune de genul asta, dar cand stii ca mai e cineva care poate sa-ti dea un sfat,atunci cand ai nevoie (multumesc tuturor) parca e mai usor si oricum linux-ul din ziua de azi are o interfata muuult mai prietenoasa decat cel in care lucrai doar in consola.
Am descarcat 3 pachete care am vazut ca ar fi necesare pentru acest upgrade: kernel-2.6.20.14.dev1-1-1pclos2007.i686.rpm, kernel-devel-2.6.20.14.dev1-1-1pclos2007.i686.rpm, kernel-doc-2.6.20.14.dev1-1-1pclos2007.i686.rpm o sa le pun pe un cd si din cate am mai citit ar trebui sa reusesc sa le instalez cu comanda:
rpmi -iv kernel*
Abia apoi o sa vad daca mi-a folosit sau nu acest upgrade, cu un lucru raman oricum, am mai invatat ceva (asta referitor la ce scrie in semnatura mea).

#21
marcel6gheorghe

marcel6gheorghe

    Member

  • Grup: Members
  • Posts: 276
  • Înscris: 04.02.2005
Am incercat asa cum am spus mai sus si primesc urmatoarea eroare:
Failed dependencies:
hal>=0.5.9 is needed by kernel-2.6.20.14.dev1-1-1 pclos2007.i686 ce inseamna, ca n-am descarcat toate pachetele necesare?

#22
bigguy82

bigguy82

    Active Member

  • Grup: Members
  • Posts: 1,060
  • Înscris: 15.06.2004

View Postmarcel6gheorghe, on Jul 16 2007, 14:21, said:

Am incercat asa cum am spus mai sus si primesc urmatoarea eroare:
Failed dependencies:
hal>=0.5.9 is needed by kernel-2.6.20.14.dev1-1-1 pclos2007.i686 ce inseamna, ca n-am descarcat toate pachetele necesare?
Exact:)

#23
marcel6gheorghe

marcel6gheorghe

    Member

  • Grup: Members
  • Posts: 276
  • Înscris: 04.02.2005
Totusi care dintre fisierele de aici, in afara de acestea 3 care le-am descarcat:
kernel-2.6.20.14.dev1-1-1pclos2007.i686.rpm - 22MB
kernel-devel-2.6.20.14.dev1-1-1pclos2007.i686.rpm - 4.8 MB
kernel-doc-2.6.20.14.dev1-1-1pclos2007.i686.rpm - 2.8 MB

Edited by marcel6gheorghe, 16 July 2007 - 14:37.


#24
bigguy82

bigguy82

    Active Member

  • Grup: Members
  • Posts: 1,060
  • Înscris: 15.06.2004

View Postmarcel6gheorghe, on Jul 16 2007, 15:36, said:

Totusi care dintre fisierele de aici, in afara de acestea 3 care le-am descarcat:
kernel-2.6.20.14.dev1-1-1pclos2007.i686.rpm - 22MB
kernel-devel-2.6.20.14.dev1-1-1pclos2007.i686.rpm - 4.8 MB
kernel-doc-2.6.20.14.dev1-1-1pclos2007.i686.rpm - 2.8 MB
HAL il iei de aici
S-ar putea sa aiba ca dependinta si  libhal, pe care il iei de aici
Daca mai ai si alte dependinte, mergi aici si cauti in toate categoriile :)
Bafta

Edited by bigguy82, 16 July 2007 - 19:15.


#25
marcel6gheorghe

marcel6gheorghe

    Member

  • Grup: Members
  • Posts: 276
  • Înscris: 04.02.2005
Am impresia ca n-o mai scot la capat, de fiecare data cand reusesc sa rezolv o parte a problemei - cu ajutorul vostru - apare ceva nou, mi-e si groaza sa va mai cer ajutorul, nu de alta dar parca vad ca o sa ma lovesc de alta eroare.
   De data asta am descarcat urmatoarele fisiere care ar fi necesare pentru actualizarea kernel-ului:
kernel-2.6.20.14.dev1-1-1pclos2007.i686.rpm
kernel-devel-2.6.20.14.dev1-1-1pclos2007.i686.rpm
kernel-doc-2.6.20.14.dev1-1-1pclos2007.i686.rpm
hal-0.5.9-3pclos2007.i586.rpm
hal-info-0.0.1-0.20070402.2pclos2007.noarch.rpm
libhal1-0.5.9-3pclos2007.i586.rpm
util-linux-2.12r-11pclos2007.i586.rpm
mount-2.12r-11pclos2007.i586.rpm

le-am pus intr-un folder numit kernel pe desktop, am deschis consola si m-am dus cu cd pana in folderul kernel care contine fisierele de mai sus si am incercat sa le instalez, problema mea e ca fiind incepator nu-mi prea dau seama cum se face instalarea in linux stiu ca se foloseste comanda
rpmi iv numele fisierului
pentru a instala fisier cu fisier, dar in cazul cand instalarea unui fisier este dependenta de a altuia nu-mi dau seama ce se poate face asa ca am redenumit toate fisierele de mai sus si le-am pus un k in fata si am dat urmatoarea comanda
rpmi iv k*
si am primit mesajul
error: Failed dependencies:
		hal < 0.5.8.1-6pclos2007 conflicts with hal-info-0.0.1-0.20070402.2pclos2007.noarch
am incercat si sa le instalez pe rand incepand cu ultimul si am primit alte erori:
Preparing packages for installation...
		file /bin/mount from install of mount-2.12r-11pclos2007 conflicts with file from package mount-2.12r-9pclos2007
		file /bin/umount from install of mount-2.12r-11pclos2007 conflicts with file from package mount-2.12r-9pclos2007
		file /sbin/swapon from install of mount-2.12r-11pclos2007 conflicts with file from package mount-2.12r-9pclos2007
		file /usr/share/man/man8/umount.8.bz2 from install of mount-2.12r-11pclos2007 conflicts with file from package mount-2.12r-9pclos2007
Mi-e teama ca ma complic din ce in ce mai mult, oare nu exista alta varianta decat sa instalez inca o placa de retea noua?

#26
A.Faith

A.Faith

    Active Member

  • Grup: Members
  • Posts: 1,406
  • Înscris: 09.08.2005
ia cu împrumut o placă de rețea de la cineva, instaleaz-o, iar apoi folosește-te de Synaptic să rezolvi toate dependințele pentru noul kernel :) altfel vei avea parte de coșmarul oricărui utilizator de linux : dependințele programelor!

#27
marcel6gheorghe

marcel6gheorghe

    Member

  • Grup: Members
  • Posts: 276
  • Înscris: 04.02.2005
Problema este ca unitatea (HP Compaq dx2200) este sigilata si n-as trimite-o pana la Bucuresti doar ca sa-i instaleze inca o placa de retea.
Va multumesc inca o data tuturor pentru sprijin, pana la urma m-a convins un amic sa-mi instalez FC7 si care mi-a garantat ca nu o sa am probleme cu placa de retea si sunet, insa tot PCLinuxOS ramane prima mea dragoste   :D  in linux.

#28
A.Faith

A.Faith

    Active Member

  • Grup: Members
  • Posts: 1,406
  • Înscris: 09.08.2005
înainte să renunți, dacă te descurci cu engleza, deschide un topic și pe forumul lor. și spune-le și pe #pclinuxos-support despre problema asta. nu-ți va lua mai mult de 30 de minute. dacă engleza nu e punctul tău forte, reply here ce-ar trebui scris și voi întreba eu pentru tine.

#29
marcel6gheorghe

marcel6gheorghe

    Member

  • Grup: Members
  • Posts: 276
  • Înscris: 04.02.2005
Am deschis chiar azi un topic pe forumul de la PCLOS si dupa ce am expus erorile care le primesc la incercarea de a face un upgrade a kernel-ului am primit urmatorul raspuns:

Quote

When you update/upgrade a package you shouldn't use the option -i. Use -U instead.
Try "rpm -Uvh mount*" first.
For the kernel packages "rpm -ivh kernel*" may be in order: you probably don't want the package manager to remove your old kernel before you've tried out the new one. (I don't think the packages are built so that using -U will remove your old kernel, but at the moment I don't feel like testing it.)
insa n-am avut timp sa incerc. Sper ca asta sa fie solutia.

Anunturi

Neurochirurgie minim invazivă Neurochirurgie minim invazivă

"Primum non nocere" este ideea ce a deschis drumul medicinei spre minim invaziv.

Avansul tehnologic extraordinar din ultimele decenii a permis dezvoltarea tuturor domeniilor medicinei. Microscopul operator, neuronavigația, tehnicile anestezice avansate permit intervenții chirurgicale tot mai precise, tot mai sigure. Neurochirurgia minim invazivă, sau prin "gaura cheii", oferă pacienților posibilitatea de a se opera cu riscuri minime, fie ele neurologice, infecțioase, medicale sau estetice.

www.neurohope.ro

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate