Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Radio Bucur 1

Creare site gen OLX / Autovit

Imagini gratuit sau contra cost i...

Fisuri beton de egalizare
 Reincepe mineritul in UE

Playlist melodii radio - unde?

P0335 senzor arbore cotit - senzo...

Avocatul Poporului vs European Om...
 Recomandari firme pentru draperii...

Receptie Eutelsat 5 West. Este po...

Poti receptiona semnal de la mai ...

Cabluri HDMI 2.1 de 4m-5m care sa...
 Zoom comparat cu Google Meet

Monitor/Display wireless?

Pornire greoaie dupa cateva zile ...

De la un proiect scris in python ...
 

Mikrotik RouterOS - configuratii diverse, tricks, etc

* * * * * 3 votes
  • Please log in to reply
430 replies to this topic

#271
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Voi face când ajung acasă

#272
Tyby

Tyby

    blue balls

  • Grup: Super Moderators
  • Posts: 15,390
  • Înscris: 29.11.2001
Thx! :coolspeak:

#273
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
[admin@MikroTik hAP ac2] > ip pool export
# nov/22/2022 16:46:42 by RouterOS 7.6
# model = RBD52G-5HacD2HnD
/ip pool
add name=VPN ranges=192.168.100.0/24

/ip ipsec policy
add comment=IKEv2 group=IKEv2 proposal=IKEv2 template=yes

[admin@MikroTik hAP ac2] > ip ipsec export
# nov/22/2022 16:45:32 by RouterOS 7.6
# model = RBD52G-5HacD2HnD


/ip ipsec mode-config
add address-pool=VPN name=IKEv2

/ip ipsec policy group
add name=IKEv2

/ip ipsec profile
add enc-algorithm=aes-256,aes-192,aes-128 hash-algorithm=sha256 name=IKEv2


/ip ipsec peer
add exchange-mode=ike2 name=IKEv2 passive=yes profile=IKEv2


/ip ipsec proposal
add auth-algorithms=sha512,sha256 name=IKEv2 pfs-group=none

/ip ipsec identity
add comment="IKEv2User (Secret: IKEv2)" generate-policy=port-strict mode-config=IKEv2 my-id=key-id:IKEv2User peer=IKEv2 policy-template-group=IKEv2

Aici nu apare secretul. Faci user-ul și parola lui de aici. Merg și mai mulți users.

/ip firewall filter
add action=accept chain=input comment=L2TPv4 in-interface=Digi.Net protocol=ipsec-esp
add action=accept chain=input dst-port=500,1701,4500 in-interface=Digi.Net protocol=udp


/ip firewall raw
add action=accept chain=prerouting in-interface=Digi.Net log-prefix=IPsec src-address-list=VPN


ute așa trebuie să arate

Attached Files



#274
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Desigur, configurația asta nu va merge pe iOS și nici pe Wingăoz.

#275
cralin

cralin

    Member

  • Grup: Members
  • Posts: 656
  • Înscris: 18.09.2020
Merge pe Winblows altceva decit PPTP cu mschap ?
Posted Image

#276
marchand

marchand

    Member

  • Grup: Members
  • Posts: 721
  • Înscris: 26.06.2008
Configuratia merge si pe IOS . Pentru Windows este nevoie de certificate .

#277
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008

View Postcralin, on 23 noiembrie 2022 - 03:22, said:

Merge pe Winblows altceva decit PPTP cu mschap ?
Posted Image
L2TP cu IPsec

View Postmarchand, on 23 noiembrie 2022 - 07:40, said:

Configuratia merge si pe IOS . Pentru Windows este nevoie de certificate .
Eu nu am reușit
Îmi dădea ADDR4

#278
marchand

marchand

    Member

  • Grup: Members
  • Posts: 721
  • Înscris: 26.06.2008
setarile pentru IOS

Attached Files



#279
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Am încercat și pe auto și tot eroare.

#280
Tyby

Tyby

    blue balls

  • Grup: Super Moderators
  • Posts: 15,390
  • Înscris: 29.11.2001
multam de info, incerc sa ma joc cu ele dupa ce ajung acasa. :coolspeak:

#281
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Deci am renunțat la Site-to-Site prin PPTP și am trecut la L2TP/IPsec. Acum merge și laptop-ul tot prin L2TP.
Prin Site-to-Site fac legătura între hAP ac2 (server) și un wAP LTE (client). Pe PPTP pe wAP aveam CPU pe la un 44% în medie, iar pe L2TP am și 100% și viteza începe să scadă pe la 8-9 Mbps. Dacă se mai face și upload în același timp, deja se duce spre 3-4 Mbps.
Ce pot face?
Mă gândeam să renunț la hAP ac2 și să treac la ax2 sau AX3, iar pe wAP să-l înlocuiesc. Iar pentru date mobile aș folosi un Huawei E8372h-153 pe USB.

#282
marchand

marchand

    Member

  • Grup: Members
  • Posts: 721
  • Înscris: 26.06.2008
L2TP/IPsec este o tehnologie veche , lenta si perimata . Foloseste ikev2

#283
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Nu am mai configurat peer-ul wAP.
Mă gândeam să încerc, dar nu știu ce să zic.

Am încercat cu OpenVPN, dar îmi dă TLS error orice aș face.
Mă gândesc să nu dea eroare din lipsă de certificate, iar de L2TP mai am nevoie pentru iOS și Windows.

#284
marchand

marchand

    Member

  • Grup: Members
  • Posts: 721
  • Înscris: 26.06.2008
OpenVPN nu merge fara certificate , iar pentru ikev2 la windows la fel ai nevoie de certificate .

Daca nu vrei sa te complici cu certificate atunci incerca wireguard .

#285
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Am trecut la ax3.
E ceva mai intuitiv decât ac2 pe partea de Wi-Fi. Am setat canal secundar pe ambele frecvențe. Pe 2,4 GHz am 1+5 pentru 40 MHz (la 80 MHz returnează eroare), iar pe 5 GHz 48+173 pe 80 MHz. Am evitat DFS-ul.
În rest, procesorul mai mare se vede la reboot sau la update.

#286
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
Deja am foarte multe intrări de-astea!
Pe vechiul hAP ac2 nu aveam așa ceva.

Attached Files



#287
Bx-ul

Bx-ul

    Junior Member

  • Grup: Members
  • Posts: 176
  • Înscris: 04.01.2009
de ce nu tii accesul pe WinBox doar din LAN? si daca faci asta deja cumva, de ce mai loghezi ca warning faptul ca blochezi?

vezi si aici: https://forum.mikrot...ic.php?t=128535

#288
KyKyKyKy

KyKyKyKy

    Guru Member

  • Grup: Senior Members
  • Posts: 23,184
  • Înscris: 18.04.2008
În ACL am pool-ul LAN și pool-ul VPN-ului.
Doar că ax3 văd că arată și alte încercări.

Anunturi

Neurochirurgie minim invazivă Neurochirurgie minim invazivă

"Primum non nocere" este ideea ce a deschis drumul medicinei spre minim invaziv.

Avansul tehnologic extraordinar din ultimele decenii a permis dezvoltarea tuturor domeniilor medicinei. Microscopul operator, neuronavigația, tehnicile anestezice avansate permit intervenții chirurgicale tot mai precise, tot mai sigure. Neurochirurgia minim invazivă, sau prin "gaura cheii", oferă pacienților posibilitatea de a se opera cu riscuri minime, fie ele neurologice, infecțioase, medicale sau estetice.

www.neurohope.ro

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate