Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
De ce nu pleaca unii romani in ve...

declaratia 406 sau SAF-T

Control ISCTR/RAR - mici nelamuriri

Dedolarizarea (2023+) șanse ...
 CSS suprapunere, de ce nu merge p...

Ford transit mk7 2.2 diesel 2007

Cutu cu probleme la picioarele di...

Sfat achizitionare placa video
 Intelesul unei propozitii -sintaxa

Investitie cu posibil risc?

De ce oamenii sunt asa de agitați...

Mercedes renunta la multe modele
 Invertor Growatt MOD-10KTL3-XH ve...

Alegere SURSA build nou

Impozit pe actiuni 2023

Combina frigorifica Arctic AK6040...
 

nu pot instala nimic pe kali linux

- - - - -
  • Please log in to reply
12 replies to this topic

#1
nume111

nume111

    New Member

  • Grup: Junior Members
  • Posts: 14
  • Înscris: 08.02.2015
Salut! Am si eu o problema... rulez Kali Linux in modul live de pe un stic bootabil si vreau sa instalez libsqlite3-dev si nu merge. Imi apare'Unknown error.' GDBus.Error:org.gtk.GDBus.UnmappedGError.Quark._pk5ftransaction_5ferror.Code4:SimulateInstallFiles not suported by backend MA POATE AJUTA SI PE MINE CINEVA?

Edited by nume111, 08 February 2015 - 15:15.


#2
MembruAnonim

MembruAnonim

    MembruAnonim

  • Grup: Banned
  • Posts: 299,916
  • Înscris: 08.10.2015

View PostEu_sunt_ajutorul_vostru, on 08 februarie 2015 - 15:23, said:


Okay dude am o intrebare. Tu chiar citesti ce posteaza userii pe softpedia sau postezi asa de dragul de a face copy & paste de undeva. Numai balarii ai postat pe aria asta, ce dracu treaba are primaria cu prefectura. Omul zice _STICKUSB_ si tu o dai inainte cu Clonezilla si Gparted si partitii si alte cacaturi. Unii chiar posteaza in bataie de joc.

@nume111: In mod normal nu ai cum sa instalezi ceva pe un stick pe care ai pus o imagine ISO al unui CD / DVD bootabil, ma rog ceva metoda exista, nu am testat niciodata insa asata nu cred ca e problema la tine. Incearca sa descarci pachetul deb pe care vrei sa il instalezi apoi executa comanda dpkg -i pachet.deb vezi daca tot iti da eroare. Eu zic ca ar trebui sa nu dea eroare si sa se instaleze.

#3
xxvirusxx

xxvirusxx

    Retired

  • Grup: Senior Members
  • Posts: 13,439
  • Înscris: 11.11.2005
Posibil sa fie un bug la kali.

https://bugs.debian.....cgi?bug=704282
http://forums.debian...php?f=6&t=77291

Edited by xxvirusxx, 08 February 2015 - 15:45.


#4
_-_

_-_

    - Magister Ludi -

  • Grup: Moderators
  • Posts: 22,868
  • Înscris: 21.03.2013
Am eliminat off-topicul.

@initiator
Computerul are RAM suficient ca sa permita instalarea?
Folosesti persistenta? (Ai selectat persistence/ persistent changes etc. cand ai scris imaginea pe stick?)

#5
nume111

nume111

    New Member

  • Grup: Junior Members
  • Posts: 14
  • Înscris: 08.02.2015
Laptopul are 4gb ram... deci nu cred ca e asta problema. Cat despre persistence.. nu stiu ce e aia. Eu am facut stic-ul bootabil cu RMPrepUSB si am copiat imagilea cu Kali Linux pe stic.

@MembruAnonim: am incercat si varianta cu comanda dpkg -i... si tot nu a mers

Edited by Adm, 19 September 2017 - 11:15.


#6
xxvirusxx

xxvirusxx

    Retired

  • Grup: Senior Members
  • Posts: 13,439
  • Înscris: 11.11.2005
Ia incearca sa faci stick-ul cu alt soft: WinsetupFromUSB, Universal USB Installer

#7
MembruAnonim

MembruAnonim

    MembruAnonim

  • Grup: Banned
  • Posts: 299,916
  • Înscris: 08.10.2015
Daca ai dat comanda dpkg -i ce eroare a dat? Eu mai instalam pachete in live, bine e vorba de alte distributii, singura problema era in clipa in care ramanea ramdisk-ul fara spatiu. De asta te intreb ce eroare iti da la instalarea din terminal. Eroarea din postul #1 ma gandesc da ai primit-o incercand sa instalezi pachetul folosind ceva frontend GUI.

#8
MembruAnonim

MembruAnonim

    MembruAnonim

  • Grup: Banned
  • Posts: 299,916
  • Înscris: 08.10.2015
Am un stick USB cu mai multe chestii pe el printre care si Kali asa ca am testat acum daca pot instala libsqlite3-dev in Kali live. Rezultatele mai jos:

Quote

[email protected]:~# uname -a
Linux kali 3.14-kali1-amd64 #1 SMP Debian 3.14.5-1kali1 (2014-06-07) x86_64 GNU/Linux

[email protected]:~# cat /etc/issue
Kali GNU/Linux 1.0.9 \n \l
[email protected]:~# apt-get update
Hit http://http.kali.org kali Release.gpg
Hit http://security.kali.org kali/updates Release.gpg
Hit http://http.kali.org kali Release
Hit http://security.kali.org kali/updates Release
Hit http://http.kali.org kali/main Sources
Hit http://security.kali.org kali/updates/main Sources
Hit http://http.kali.org kali/contrib Sources   
Hit http://security.kali.org kali/updates/contrib Sources
Hit http://http.kali.org kali/non-free Sources
Hit http://security.kali.org kali/updates/non-free Sources
Hit http://http.kali.org kali/main amd64 Packages   
Hit http://security.kali.org kali/updates/main amd64 Packages
Hit http://http.kali.org kali/contrib amd64 Packages
Hit http://http.kali.org kali/non-free amd64 Packages   
Hit http://security.kali.org kali/updates/contrib amd64 Packages   
Hit http://security.kali.org kali/updates/non-free amd64 Packages   
Ign http://http.kali.org kali/contrib Translation-en_US   
Ign http://http.kali.org kali/contrib Translation-en
Ign http://http.kali.org kali/main Translation-en_US
Ign http://http.kali.org kali/main Translation-en
Ign http://http.kali.org kali/non-free Translation-en_US
Ign http://http.kali.org kali/non-free Translation-en   
Ign http://security.kali.org kali/updates/contrib Translation-en_US
Ign http://security.kali.org kali/updates/contrib Translation-en
Ign http://security.kali.org kali/updates/main Translation-en_US
Ign http://security.kali.org kali/updates/main Translation-en   
Ign http://security.kali.org kali/updates/non-free Translation-en_US
Ign http://security.kali.org kali/updates/non-free Translation-en   
Reading package lists... Done   
[email protected]:~# apt-get install libsqlite3-dev
Reading package lists... Done
Building dependency tree   
Reading state information... Done
Suggested packages:
  sqlite3-doc
The following NEW packages will be installed:
  libsqlite3-dev
0 upgraded, 1 newly installed, 0 to remove and 226 not upgraded.
Need to get 0 B/598 kB of archives.
After this operation, 1,455 kB of additional disk space will be used.
Selecting previously unselected package libsqlite3-dev:amd64.
(Reading database ... 316842 files and directories currently installed.)
Unpacking libsqlite3-dev:amd64 (from .../libsqlite3-dev_3.7.16.2-1~bpo70+1_amd64.deb) ...
Setting up libsqlite3-dev:amd64 (3.7.16.2-1~bpo70+1) ...
[email protected]:~# dpkg --status libsqlite3-dev
Package: libsqlite3-dev
Status: install ok installed
Priority: optional
Section: libdevel
Installed-Size: 1421
Maintainer: Laszlo Boszormenyi (GCS) <[email protected]>
Architecture: amd64
Multi-Arch: same
Source: sqlite3
Version: 3.7.16.2-1~bpo70+1
Depends: libsqlite3-0 (= 3.7.16.2-1~bpo70+1), libc6-dev
Suggests: sqlite3-doc
Description: SQLite 3 development files
SQLite is a C library that implements an SQL database engine.
Programs that link with the SQLite library can have SQL database
access without running a separate RDBMS process.
.
This package contains the development files (headers, static libraries)
Homepage: http://www.sqlite.org/
[email protected]:~#

Dupa cum s-a spus si mai sus incearca eventual sa pui Kali pe stick cu alt soft. Eu am folosit pentru stick-ul meu Yumi. Am dezinstalat libsqlite3-dev si am verificat din nou:

Quote

[email protected]:~# dpkg --status libsqlite3-dev
dpkg-query: package 'libsqlite3-dev' is not installed and no information is available

L-am reinstalat, este okay nu am probleme cu el, dupa cum se vede l-am pus cu apt-get did teh same shit with aptitude.

Edited by MembruAnonim, 08 February 2015 - 17:21.


#9
nume111

nume111

    New Member

  • Grup: Junior Members
  • Posts: 14
  • Înscris: 08.02.2015
dpkg: error processing libsqlite3-dev (--install):
dependency problems - leaving unconfigured
Errors were encountered while processing:
libsqlite3-dev

#10
MembruAnonim

MembruAnonim

    MembruAnonim

  • Grup: Banned
  • Posts: 299,916
  • Înscris: 08.10.2015
@nume111: Incearca asa:
apt-get update
apt-get install libsqlite3-dev

Sau acelasi lucru cu aptitude:
aptitude update
aptitude install libsqlite3-dev


Edited by MembruAnonim, 08 February 2015 - 18:15.


#11
nume111

nume111

    New Member

  • Grup: Junior Members
  • Posts: 14
  • Înscris: 08.02.2015
Problema e ca nu pot sa pornesc nici wireles-ul wireless is disabled.. si nu stiu nici o comanda sa il pornesc


#12
AnbuBlack

AnbuBlack

    Member

  • Grup: Members
  • Posts: 469
  • Înscris: 25.01.2012
iwconfig

#13
_-_

_-_

    - Magister Ludi -

  • Grup: Moderators
  • Posts: 22,868
  • Înscris: 21.03.2013

View PostAlex748484, on 23 februarie 2018 - 21:36, said:

Salutare, am instalat Kali Linux dual boot cu Windows 10 dar nu mai intra in Windows,intra in recovery, linux-ul merge. Acum când vreau sa formatez si sa bag Windows 10 din nou nu îmi găsește nicio partite, știe cineva de ce ?

Topicul de fata este pe alta tema. Am mutat aici postul tau: https://forum.softpe...ra-in-recovery/

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate