Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Info Coronavirus/Vaccinare vs Fake News

Problema activare Xbox live gold ...

Fluierat

Excel - Intrebare referitoare la ...
 Caut dentist care sa pune plombe ...

Grinzi suspendate .

BluRay Player 4k

Calorifer
 Dovada talon

Denumire Club de Noapte

Știri legate de Stația ...

Sfat achizitie componente
 Locul unde se salveaza jocurile

Analizator antena Ringexpert

Spionul - The Spy (2019)

Versuri melodie
 

CISCO 861W CONFIGURATIE

- - - - -
  • Please log in to reply
3 replies to this topic

#1
lazarmihail

lazarmihail

    Junior Member

  • Grup: Members
  • Posts: 29
  • Înscris: 30.04.2004
Salut,

De curand am achizitionat un router CISCO 861W. Problema care o am in legatura cu configuratia acestuia este ca pe access-pointul integrat clientii care se conecteaza la el nu primesc adrese IP prin DHCP. Routerul ofera adrese DHCP pe interfetele LAN insa nu si clientilor wireless. Daca aveti idei de ce nu merge as fi foarte recunoscator.

Am atasat configuratia actuala a routerlui si ap-ului plus screenshot-uri in speranta ca va va ajuta sa-mi oferiti hint-uri sau o configuratie modificata care sa functioneze.

Attached Files



#2
pcmanbv

pcmanbv

    Member

  • Grup: Members
  • Posts: 286
  • Înscris: 13.03.2008

View Postlazarmihail, on 3rd December 2010, 12:01, said:

Salut,

De curand am achizitionat un router CISCO 861W. Problema care o am in legatura cu configuratia acestuia este ca pe access-pointul integrat clientii care se conecteaza la el nu primesc adrese IP prin DHCP. Routerul ofera adrese DHCP pe interfetele LAN insa nu si clientilor wireless. Daca aveti idei de ce nu merge as fi foarte recunoscator.

Am atasat configuratia actuala a routerlui si ap-ului plus screenshot-uri in speranta ca va va ajuta sa-mi oferiti hint-uri sau o configuratie modificata care sa functioneze.


$orina67  :coolspeak: Nu posta niciodata parole level 7 pe net :D

Pe un desen apare "Radio channel: ERROR", ceva nu e setat probabil...

Reconfigureaza urmand pasii de aici: http://www.cisco.com...de_Chapter.html

#3
pcmanbv

pcmanbv

    Member

  • Grup: Members
  • Posts: 286
  • Înscris: 13.03.2008
Vlan20                     192.168.10.1    YES manual up                    down

Fizic up, dar protocolul e down  :naughty:

no shutdown

#4
ipv6

ipv6

    New Member

  • Grup: Members
  • Posts: 3
  • Înscris: 19.09.2009
Nu am experienta cu 15.0 pt configurare wireless, dar ca sugestie fa downgrade la 12.4, e versiunea stabila.
"$" e o variabila unde pui ce vrei tu.
Pt inceput foloseste doar un VLAN pt wireless si fa-l sa mearga. La urmatoarele VLANuri pe care le-adaugi nu uita
interface VlanXX
no ip address
bridge group XX


XX - trebuie sa corespunda cu subinterfata pe care ulterior o creezi.

dot11 ssid WIRELESS
   vlan 20
   authentication open
   authentication key-management wpa
   guest-mode
   wpa-psk ascii 7 $PRE-SHAREDKEY
!
ip dhcp excluded-address 192.168.1.1
ip dhcp pool WIRELESS
   network 192.168.1.0 255.255.255.0
   dns-server $DNS_SERVER
   default-router 192.168.1.1
!
no spanning-tree vlan 20
!
interface Dot11Radio0
no ip address
encryption vlan 20 mode ciphers aes-ccm
ssid WIRELESS
speed basic-1.0 basic-2.0 basic-5.5 basic-6.0 basic-9.0 basic-11.0 basic-12.0 basic-18.0 basic-24.0 basic-36.0 basic-48.0 basic-54.0
station-role root
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 spanning-disabled
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
interface Dot11Radio0.20
encapsulation dot1Q 20
bridge-group 20
bridge-group 20 subscriber-loop-control
bridge-group 20 spanning-disabled
bridge-group 20 block-unknown-source
no bridge-group 20 source-learning
no bridge-group 20 unicast-flooding
!
interface Vlan20
no ip address
bridge-group 20
!
interface BVI20
ip address 192.168.1.1 255.255.255.0
ip nat inside
ip virtual-reassembly
!
bridge 20 protocol ieee
bridge 20 route ip


HTH

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate