Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Info Coronavirus/Vaccinare vs Fake News

A picat forum.softpedia.com

bodycam protectie personala

Studiu de caz: samuraiul Yamaha/ ...
 Unde poti arunca pamant curat

Recomandare monitor pentru citit ...

Economie gaz ca urmare a automati...

Romania vs Schengen
 recomandare leptop

Probleme la browsing pe chrome

conectare 2 monitoare

Intel management engine
 Cum pot sa scot dintr-o mufa mama...

Sotie ce refuza sa-si ingrijeasca...

Electrician in Canada

spațiu transfer
 

formatare numere in excel

- - - - -
  • Please log in to reply
5 replies to this topic

#1
valentina_c

valentina_c

    New Member

  • Grup: Members
  • Posts: 4
  • Înscris: 17.08.2009
Salut,

In excel daca introduc un numar intreg mi se schimba formatul . De exemplu daca introduc cifra 2 imi apare ca 0,02 . Ce trebuie sa fac pentru a nu schimba de fiecare data formatul?

#2
Cipsu

Cipsu

    Senior Member

  • Grup: Senior Members
  • Posts: 3,032
  • Înscris: 06.05.2004
selectezi camp, click dreapta, format cells, number, decimal places 0 (probabil setarea implicita e percentage, custom, etc...)

Edited by Cipsu, 17 August 2009 - 09:16.


#3
valentina_c

valentina_c

    New Member

  • Grup: Members
  • Posts: 4
  • Înscris: 17.08.2009

View PostCipsu, on 17th August 2009, 10:14, said:

selectezi camp, click dreapta, format cells, number, decimal places 0 (probabil setarea implicita e percentage, custom, etc...)


Ideea este ca eu vreau sa imi recunoasca intregul fara a face de fiecare data aceasta modificare. Nu pot sa fac o setare, ceva care sa imi recunoasca formatul fara a face aceste modificari de fiecare data?

Rectific.... Cum fac ca setarea implicita sa fie General?

#4
valentina_c

valentina_c

    New Member

  • Grup: Members
  • Posts: 4
  • Înscris: 17.08.2009
Revin cu detalii....

De fapt problema este urmatoarea: In excel formatul numerelor este General, insa atunci cand introduc un intreg il converteste la un numar cu 2 zecimale ( de exemplu: introduc 2, imi apare 0.02). In momentul in care dau click dreapta si incerc sa schimb formatul numarului, nu mi-l converteste la intreg deloc, ramane tot 0.02. Mi s-a sugerat ca nu este problema din Excel, ci a sistemului de operare. Sistemul de operare este Windows Vista.Ce pot sa fac in cazul acesta?

#5
Cipsu

Cipsu

    Senior Member

  • Grup: Senior Members
  • Posts: 3,032
  • Înscris: 06.05.2004
verifica setarile la regional & language options din control panel.
deasemenea verfica in Excel la tools, options, international.

#6
valentina_c

valentina_c

    New Member

  • Grup: Members
  • Posts: 4
  • Înscris: 17.08.2009

View PostCipsu, on 17th August 2009, 12:46, said:

verifica setarile la regional & language options din control panel.
deasemenea verfica in Excel la tools, options, international.

Ms. Am gasit rezolvarea!

Trebuie deselectata optiunea automatically insert a decimal point din Excel options > Advanced

Anunturi

Second Opinion Second Opinion

Folosind serviciul second opinion ne puteți trimite RMN-uri, CT -uri, angiografii, fișiere .pdf, documente medicale.

Astfel vă vom putea da o opinie neurochirurgicală, fără ca aceasta să poată înlocui un consult de specialitate. Răspunsurile vor fi date prin e-mail în cel mai scurt timp posibil (de obicei în mai putin de 24 de ore, dar nu mai mult de 48 de ore). Second opinion – Neurohope este un serviciu gratuit.

www.neurohope.ro

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate