Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Info Coronavirus/Vaccinare vs Fake News

Sumele impuse la stat se regasesc...

Sfat secțiune lemn acoperi&#...

Electronica pentru copii
 Anouk - SACRIFICE

CASS 10% pe dobanda depozite banca?

Criza de generatoare electrice HY...

Montaj semineu pe pardoseala parc...
 FATMA -

Institutia medierii

Mașini mici fașneț...

La multi ani @persona695!
 La Multi Ani de Sfantul Andrei!

Trebuie sa economisim energie sau...

That '90s Show (2023 - ...)

Recomandare cablu display-port (p...
 

probleme cu OWA

- - - - -
  • Please log in to reply
11 replies to this topic

#1
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
salut!
va cer ajutorul intr-o problema pe care o am cu OWA...
am un sef bine dotat cu laptoapa P4 la 2.4, capabila de multe... :D
nu asta e important...
cum e cam "plimbaretz" ;) , vrea sa-si citeasca emailul de acasa, eu la firma avand server de email, Exchange 5.5.

toata stima si respectul...e logic si normal...
mai putin logic (pentru neuronul meu obosit si plictisit de singuratate) e cum sa securizez comunicarea dintre laptop si serverul exchange, la trecerea prin internet.

scenariul e simplu: de pe un cont de dial-up, trebuie sa intru pe Exchange-ul 5.5 ce ruleaza pe un w2k unde sa ma pot autentifica in sigurantza. :drac:

asta e mai important, sa pot trimite la server user/passw in sigurantza, caci mesajele si continutul lor nu sunt de genul "top secret".

si toate astea fara vreo investitie suplimentara... :oK:

m-am gandit la VPN insa unii mi-au spus ca e prea lent prin dial-up. :(

o alta solutie se pare ca ar fi OWA folosind certificate...insa cred ca gresesc undeva deoarece, cand trec adresa (in IE) de la http(unde imi spune sa pun https caci site-ul e securizat cu SSL) la https, am urmatoarea eroare: "the page cannot be displayed" :ciocan:

pasii pe care i-am urmat:

1. am instalat un server de 2000 cu SP3
2. exchange-ul 5.5 cu SP4
3. certification authority (am denumit certificatul "OWA")
4. IIS, la Directory SecuritySecure communicationsServer Certificate am pus certificatul de la pct 3.
5. IIS, la Directory SecuritySecure communicationsEdit am bifat "Require secure channel (SSL)"
(fara 128-bit encryption, despre care am inteles ca e valabila doar pt US si Canada)
6. IIS, la Directory SecuritySecure communicationsEditClient certificates am bifat (pe rand) toate cele 3 optiuni ...
7. IIS, la Directory SecurityAuthentication Methods am lasat doar "Integrated Windows auth"
8. in IE-ul client am importat certificatul OWA

cum schimb din http in https, parca site-ul web dispare.. :thinking:

fara SSL merge bine insa...nu-mi foloseste la nimik din moment ce vreau ca accesul sa e-mail sa se faca prin internet.

va rog o sugestie..o idee? /worship/

unde e greseala?!?!ca eu nu mai pot... :Alcoholic  


bye
;ola;

#2
Tyby

Tyby

    blue balls

  • Grup: Super Moderators
  • Posts: 15,265
  • Înscris: 29.11.2001
sorry, trebuie sa plec acum .. .vezi ca gresesti la setarea IIS .... in principiu - NU asculta pe 443 ... Citeste bine documentatia IIS ...

uita-te shi in weblogul de la iiS ... si vezi ce-tzi apare la accesul https:// ....

revin mai pe seara

#3
priza

priza

    Member

  • Grup: Members
  • Posts: 503
  • Înscris: 02.05.2002

Quote

Originally posted by garbage
5. IIS, la Directory SecuritySecure communicationsEdit am bifat "Require secure channel (SSL)"
(fara 128-bit encryption, despre care am inteles ca e valabila doar pt US si Canada)
6. IIS, la Directory SecuritySecure communicationsEditClient certificates am bifat (pe rand) toate cele 3 optiuni ...
7. IIS, la Directory SecurityAuthentication Methods am lasat doar "Integrated Windows auth"


la punctul 7 cred ca e buba.
trebuie sa la lasi basic authentication cu ssl
ia si citeste aici: http://support.micro...kb;en-us;234022

#4
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
multumesc pentru raspunsuri!!
...azi nu mai am timp caci trebuie sa plec.
incerc maine dimineata si postez rezultele...

ceciu: am cam incercat toate combinatiile la punctul ala...dar degeaba..
maine sa ma uit in log-urile IIS-ului si pe link-ul dat de tine


merci din nou
o seara cat mai...racoroasa

bye!
;ola;

#5
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
ashaa....
salut again!
tyby mosh, m-ai pus pe ganduri cu 443-ul ala...iti multumesc ca mi-ai mai scazut tensiunea cu ocazia asta. uite ce am gasit:

--------------------
http://www.windowswe...ArticleID=37815

The IP address listed in IIS isn't assigned to a NIC—Because you can type in any IP address in the IIS UI, the IP address listing can get out of sync with the IP addresses on the NIC. From a command prompt, run

netstat -an

and make sure an IP address is listening on port 443 (the output should list 0.0.0.0.:443 or the IP address you defined for that site).
---------------------
la mine asculta pe 443...
buuunn..mai departe...

---------------------
The default Web site is using the IP address and port 443 that you are trying to use on your Web site—Port 443 might still be bound to the default site when you try to use it on another Web site, even if you remove the certificate from the default Web site.
---------------------
nici pomeneala...nu am alt site...
mai departe...

---------------------
Another product or service is using port 443, making that port unavailable to IIS—You can use freeware products such as SmartLine's Active Ports or Sysinterals' TCPView to show which processes are using which ports on your server.
---------------------
nu, n-am asa ceva...e windoze instalat "curat"...
mai departe....

---------------------
IP Security (IPSec) is blocking port 443—If you use IPSec rules locally on the server, IPSec might block port 443. To check this setting, open the Local Security Settings console in Administrative Tools and review the IPSec rules to determine whether a policy in-force could be the problem.
----------------------
sunt "disable" si la server si la client
sa mai vedem ....

---------------------
A firewall or router is blocking port 443—Try creating an SSL session on the IIS server. If you can successfully establish this session, you probably have a firewall or router that's blocking port 443 on the network or a proxy server that isn't forwarding correctly
---------------------
inca nu e cazul, testul il fac pe reteaua locala...

urmatoarele 2 paragrafe sunt si ele "in regula"...
hmmm....

mai caut...mai fac sapaturi.... :ciocan:


revin...
bye
;ola;

#6
Tyby

Tyby

    blue balls

  • Grup: Super Moderators
  • Posts: 15,265
  • Înscris: 29.11.2001
man, ia incearca sa pui un default.html / default.htm in virtual root pentru ssl web-server ... shi vezi ce spune ....

#7
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
ok! merci
n-am avut timp ieri si azi... :(
o sa incerc maine si iti spun ce mi-a iesit...


bye
;ola;

#8
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
mmm...avatarul pe care l-am ales reflecta perfect starea pe care o am...in urma "sapaturilor" pt. OWA :(

tyby, banuiesc ca te-ai referit la directorul virtual al echange-ului...pe el fac ssl-ul

calea din "virtual directory" al site-ului Exchange e c:exchsrvrwebdata...

principalele date vad ca sunt intr-un subdir. "USA"
am copiat default.htm, default.html...din USA si le-am pus in diretorul "webdata", exact calea virtuala...(e cam aberant ce fac dar din cate ma vazut orice e posibil...) si tot nimik...

ce sa-i mai fac?! :(  :(  :(

mai citesc..mai caut... :confused:



bye
;ola;

#9
Tyby

Tyby

    blue balls

  • Grup: Super Moderators
  • Posts: 15,265
  • Înscris: 29.11.2001
ce iti apare in weblog-ul de la IIS?

#10
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
uite ca ti-am pus pe mail 2 log-uri :cool:



danke :Beer:

#11
Tyby

Tyby

    blue balls

  • Grup: Super Moderators
  • Posts: 15,265
  • Înscris: 29.11.2001
tzi-am raspuns pe mail ... in loguri apar multe 403 - adica FORBIDDEN! e din setarile virtual server-ului ...

#12
garbage

garbage

    Junior Member

  • Grup: Members
  • Posts: 239
  • Înscris: 18.09.2002
am vazut mailu'...saru'mana ;)

da' io tot nu-s lamurit...deoarece pe serverul IIS, singurele setari restrictive sunt de a fortza utilizarea SSL-ului (de aici si acele erori 403 ce apar cand vreau mai intai http, nu https) si certificatul clientului ("require client certificates")..in rest...all the best ;)

cred ca cel mai bine e sa-ti trimit niste capturi de imagine, cu felul in care am facut setarile...
daca-mi permiti, tot pe email le-as trimite


bye
;ola;

uhhh...ce calduri vin!!  :Alcoholic

Anunturi

Chirurgia cranio-cerebrală minim invazivă Chirurgia cranio-cerebrală minim invazivă

Tehnicile minim invazive impun utilizarea unei tehnologii ultramoderne.

Endoscoapele operatorii de diverse tipuri, microscopul operator dedicat, neuronavigația, neuroelectrofiziologia, tehnicile avansate de anestezie, chirurgia cu pacientul treaz reprezintă armamentarium fără de care neurochirurgia prin "gaura cheii" nu ar fi posibilă. Folosind tehnicile de mai sus, tratăm un spectru larg de patologii cranio-cerebrale.

www.neurohope.ro

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate