Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
AC Woods Venezia Smart - nu races...

podea ciment denivelata

Îndepartare bule folie reflectoriz...

Revista imobiliara cu poze... cir...
 Recomandare soundbar pentru laptop

Veți renunța in 2025 la...

Coaxial pentru cablare casa

"Gipane" cu girofar care ...
 Mai e cineva pe forum, in afara d...

COSAFA CUP 2024

Cartela internet cu roaming - com...

Service Liebherr
 Modificare lucrare cimentata

Refinanțare credit ipotecar ...

site CNAIR, sectiunea vignettes -...

Siguranta pe stalp care pica rela...
 

Windows 11 si boxa portabila - delay play sunet

- - - - -
  • Please log in to reply
15 replies to this topic

#1
justice22

justice22

    Active Member

  • Grup: Members
  • Posts: 1,808
  • Înscris: 12.05.2012
Salut! Am un PC nou la care am am legat un Anker Souncore motion + prin aux - jack. Problema e ca atunci cand dau play la orice sunet sta o secunda si apoi aud sunetul. Stie cineva care are putea fi problema? Multumesc!

#2
Leo2006

Leo2006

    Guru Member

  • Grup: Senior Members
  • Posts: 11,411
  • Înscris: 30.08.2006
E delay sau taie prima secunda din redarea audio ?

#3
mihaicozac

mihaicozac

    Guru Member

  • Grup: Senior Members
  • Posts: 15,632
  • Înscris: 05.12.2005
E din lag și buffering.

#4
justice22

justice22

    Active Member

  • Grup: Members
  • Posts: 1,808
  • Înscris: 12.05.2012

View PostLeo2006, on 13 mai 2024 - 10:44, said:

E delay sau taie prima secunda din redarea audio ?

Da

View Postmihaicozac, on 13 mai 2024 - 10:55, said:

E din lag și buffering.

Care e cauza? Daca mut audio pe difuzorul unui monitor nu face

#5
Leo2006

Leo2006

    Guru Member

  • Grup: Senior Members
  • Posts: 11,411
  • Înscris: 30.08.2006
Poate fi un defect sau un power management agresiv si modulul activeaza  amplificatorul cu intarziere. Nu e ceva neobisnuit la o boxa portabila.
La o boxa Hama nu am deloc delay pe fir dar pe bluetooth e inutilizabila cand trebuie sa ai sincronizare audio-video perfecta.

Edited by Leo2006, 13 May 2024 - 11:08.


#6
justice22

justice22

    Active Member

  • Grup: Members
  • Posts: 1,808
  • Înscris: 12.05.2012
Ideea e ca sincronizarea e ok doar delay-ul ala e enervant

#7
dorin_2k

dorin_2k

    Master Member

  • Grup: Senior Members
  • Posts: 48,805
  • Înscris: 01.12.2001

Vizualizare mesajjustice22, pe 13 mai 2024 - 11:04, a scris:



Da
Fain răspuns.
Ce DA? Întârziere de o secundă?
Adică la un film, vezi că ăla da din gura și tu auzi cuvântul după o secundă? Că asta e "delay".

#8
justice22

justice22

    Active Member

  • Grup: Members
  • Posts: 1,808
  • Înscris: 12.05.2012

View Postdorin_2k, on 13 mai 2024 - 11:58, said:

Fain răspuns.
Ce DA? Întârziere de o secundă?
Adică la un film, vezi că ăla da din gura și tu auzi cuvântul după o secundă? Că asta e "delay".

Nu, scuze. Intarzirea are loc atunci cand nu am niciun sunet activ si apoi cand dau play la orice are intarziere de o secunda. Apoi merge normal pana cand opresc  sunetul

#9
dorin_2k

dorin_2k

    Master Member

  • Grup: Senior Members
  • Posts: 48,805
  • Înscris: 01.12.2001
Deci îl ai legat prin mufa jack?
Daca pe alt device se aude bine, e evident că de vina e boxa. Ea iese din mute după o secundă.
O fi vreun feature nou, să nu pornească la maxim din prima.

Pune un telefon prin cablu aux. Tot așa face?

#10
mihaicozac

mihaicozac

    Guru Member

  • Grup: Senior Members
  • Posts: 15,632
  • Înscris: 05.12.2005
Poate fi și ceva circuit de standby care nu se grăbește să pornească amplificatorul decât după ce se asigură că într-adevăr e vorba de semnal audio la intrare.

#11
ldpe

ldpe

    Guru Member

  • Grup: Senior Members
  • Posts: 11,716
  • Înscris: 08.03.2017
Din cauza DSP-ului intern - adica, preia semnal , prelucreaza semnalul , il transmite la amplificator . Posibil datorita treceri de la un codec la altul , un procesor dsp ultra rapid costa .









Edited by ldpe, 13 May 2024 - 13:07.


#12
justice22

justice22

    Active Member

  • Grup: Members
  • Posts: 1,808
  • Înscris: 12.05.2012
Deci nu am ce sa ii fac, nu?

View Postdorin_2k, on 13 mai 2024 - 12:14, said:

Deci îl ai legat prin mufa jack?
Daca pe alt device se aude bine, e evident că de vina e boxa. Ea iese din mute după o secundă.
O fi vreun feature nou, să nu pornească la maxim din prima.

Pune un telefon prin cablu aux. Tot așa face?

Da, face la fel

#13
dorin_2k

dorin_2k

    Master Member

  • Grup: Senior Members
  • Posts: 48,805
  • Înscris: 01.12.2001
In acest caz e boxa cu aceasta "calitate".
Are o secundă întârziere la procesarea sunetului.

#14
Leo2006

Leo2006

    Guru Member

  • Grup: Senior Members
  • Posts: 11,411
  • Înscris: 30.08.2006
Ia-ti niste boxe Creative sau Edifier si cu alea sigur nu ai probleme. De la Duron de 900Mhz cu boxe A4Tech si pana acum la un set de Creative Peeble V3.0, eu nu am auzit de latenta la boxe de pc.

Edited by Leo2006, 13 May 2024 - 15:53.


#15
FeDaYin

FeDaYin

    Active Member

  • Grup: Members
  • Posts: 1,690
  • Înscris: 03.01.2007
Delay-ul este normal cand legatura se face prin bluetooth. A doua cauza ar fi ca amplificatorul trece intr-un fel de sleep pentru a nu consuma baterie in idle.

#16
dorin_2k

dorin_2k

    Master Member

  • Grup: Senior Members
  • Posts: 48,805
  • Înscris: 01.12.2001

Vizualizare mesajjustice22, pe 13 mai 2024 - 10:33, a scris:

prin aux - jack.
Nu prin BT îl are conectat.

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate