Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Info Coronavirus/Vaccinare vs Fake News

7artisans 4mm F/2.8 fisheye circu...

DVD-uri INTENSO

Perlele internetului in Germania
 Invision Community, Editați ...

Despre cei ce ti se adreseaza agr...

Dispar mesaje din Messenger Faceb...

Acer Veriton N4640G barebone - ra...
 Flacara mica cand bransez in prel...

Problema plita electrica

Problema pornire

Inlocuire "pornire cu cheie&#...
 Peleti amestecati cu boabe porumb...

Reparatie acoperis din sindrila b...

Multifunctional color 1000 RON max

Nu merge sunetul pe cablu
 

O alta problema SW 6.02b

- - - - -
  • Please log in to reply
2 replies to this topic

#1
potosr

potosr

    Junior Member

  • Grup: Members
  • Posts: 178
  • Înscris: 27.03.2004
Buna,
Cand deschid un SRT UTF-8 in SW 6.02b, diacriticele apar aiurea. Exista setari pe care nu le cunosc pentru a fi afisate corect?
Thx

#2
Leo2006

Leo2006

    Senior Member

  • Grup: Senior Members
  • Posts: 5,625
  • Înscris: 30.08.2006
Foloseste Subtitle Edit. Nu e facut in UTF-8 si de asta nu recunoaste diacriticele. Schimba codarea.

#3
potosr

potosr

    Junior Member

  • Grup: Members
  • Posts: 178
  • Înscris: 27.03.2004
Cred ca asa voi face in viitor. Deocamdata am vrut doar sa stiu daca e posibil ce am vrut eu; se pare ca nu. Totusi, pana la a trece pe SE am gasit o solutie care rezolva problema mea : UTF-8 il convertesc in SRT simplu, deschid in SW (diacriticile sunt ok acum), fac ce vreau sa fac cu SW, salvez ca SRT, apoi il convertesc din nou in UTF-8. Cam mult de lucru, dar asta e, pana ma familiarizez cu SE.
Multumesc pentru sfat.

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate