Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Info Coronavirus/Vaccinare vs Fake News

Eroare gif Facebook

Epson, acuzat ca-si programeaza i...

ExpertBook P2451FA
 La multi ani @sftpdt!

Proiect garaj respins ca nu este ...

Casa parasita

Discotecile anilor '90. Cine ...
 Recuperare date dupa chkdsk

ce motor am pe opel ?

A inviat Florin Salam

Tot inainte, sa ajunga si la noi&...
 Este zoofilia legala in Romania ?

Zgomot ciudat in bloc

SSD Adata SU650

Multifunctional Laser monocrom Pa...
 

Problema VPN - Windows Server

- - - - -
  • Please log in to reply
1 reply to this topic

#1
maxb2000

maxb2000

    Active Member

  • Grup: Members
  • Posts: 1,419
  • Înscris: 14.01.2011
Salut !

Am o problema cu VPN-ul in Windows Server 2016 care este hostat in Google Cloud. In primul rand PPTP nu merge ca Google Cloud nu suporta protocolul GRE asa ca trecem la SSTP:

Asta primesc cand vreau sa ma conectez de pe Windows 10 la serverul VPN:

"a certificate chain processed but terminated in a root certificate which is not trusted by the trust."

Cum nu prea am experienta in asa ceva am cautat pe Google si am aflat ca lipseste un certificat. Ei bine l-am adaugat pe client si pe server si la fel face. Am creat un certificat, la fel aceeasi eroare.

Unde gresesc ? Trebuie adaugat undeva alt certificat ? sunt ceva optiuni bulite ?

Multumesc !

Attached Files



#2
maxb2000

maxb2000

    Active Member

  • Grup: Members
  • Posts: 1,419
  • Înscris: 14.01.2011

View Postmaxb2000, on 08 decembrie 2017 - 12:13, said:

Salut !

Am o problema cu VPN-ul in Windows Server 2016 care este hostat in Google Cloud. In primul rand PPTP nu merge ca Google Cloud nu suporta protocolul GRE asa ca trecem la SSTP:

Asta primesc cand vreau sa ma conectez de pe Windows 10 la serverul VPN:

"a certificate chain processed but terminated in a root certificate which is not trusted by the trust."

Cum nu prea am experienta in asa ceva am cautat pe Google si am aflat ca lipseste un certificat. Ei bine l-am adaugat pe client si pe server si la fel face. Am creat un certificat, la fel aceeasi eroare.

Unde gresesc ? Trebuie adaugat undeva alt certificat ? sunt ceva optiuni bulite ?

Multumesc !


//Solved dar am alta eroare:

"The specified protocol identifier is not known to the router"

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate