Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Izolație coș de fum

Un imn al iubirii (spirituale)

Depistare cartela ?

TV Samsung nu recepționeaza ...
 Reconventionala la apel?

Detector gaz defect.

Inlocuire serpentina boiler termo...

Primele supermaketuri, hypermarke...
 Combinatie de conturi pentru tran...

Adaptor semnal hi to low

Jocuri Android Multiplayer online...

Diferenta consum smart meter - Co...
 Recomandare demontare+instalare ...

CAIET SERVICE PREDEAL II

Internare spital psihiatrie

CM de snooker 2024
 

[Rezolvat] Mageia 6 - scid vs pc

- - - - -
  • Please log in to reply
16 replies to this topic

#1
pinguinul666

pinguinul666

    Senior Member

  • Grup: Senior Members
  • Posts: 4,710
  • Înscris: 06.10.2015
sal

azi, pe un pc nou (ma rog...un amarat de G4400 cu 4 ddr4 Posted Image), am zis sa incerc linux mageia 6 KDE

imi place mult distributia asta, e tare simpatica!

cum ma distrez uneori si cu sahul, am descarcat SCID vs PC de la acest LINK

in instructiunile README, vorbea de instalare din surse, cu:

Quote

./configure
make install

etc

cand rulez, ./configure, am eroarea din atasament

vreo idee cum pot rezolva, sa imi mearga acest scid vs pc ? Posted Image

da, merge perfect cel din windows cu wine...dar as dori nativ

multumesc


GATA! cineva mi a dat linkul spre pachetele rpm :D

LINK

Attached Files


Edited by pinguinul666, 18 October 2017 - 15:27.


#2
shogun1

shogun1

    Cranky old n00b ☯

  • Grup: Senior Members
  • Posts: 7,542
  • Înscris: 31.01.2009
Pachetele .rpm sunt pentru Fedora, merg și pe Mageia?
În problema inițială, de la versiunea 4.7 în sus gcc are suport pentru C++11, m-aș mira să ai o versiune < 4.7, eu pe Arch am 7.2.0-3! Poți oricum încerca cu:
./configure --enable-glibc-back-compat ... LDFLAGS=-static-libstdc++



#3
blue-line

blue-line

    Active Member

  • Grup: Members
  • Posts: 1,634
  • Înscris: 13.01.2010
Uită-te în config.log de unde vine eroarea, nu ne ajută cu nimic scheenshot-ul ! Acolo găseşti şi cum a testat opţiunea care a dat eroare, eroare care poate fi provocată şi din alte cauze, nu necesar cea pentru care se testează.

#4
shogun1

shogun1

    Cranky old n00b ☯

  • Grup: Senior Members
  • Posts: 7,542
  • Înscris: 31.01.2009
Că tot m-am uitat mai bine la screenshot, de ce execuți ./configure ca root ??? ./configure și make se dau ca user normal, doar make install ca root.

#5
blue-line

blue-line

    Active Member

  • Grup: Members
  • Posts: 1,634
  • Înscris: 13.01.2010
Apropo, ai încercat 'rpmbuild --rebuild scid_vs_pc-4.17-1.fc26.src.rpm' ? Aşa ai fi aflat dacă ai dependinţe lipsă. Din câte văd, lipsesc multe (zlib-devel, tk-devel, etc).

Edited by blue-line, 18 October 2017 - 17:44.


#6
tflorin40

tflorin40

    Active Member

  • Grup: Members
  • Posts: 1,436
  • Înscris: 22.10.2007
Eu am instalat Chrome pe Mageia 6 cu pachetele rpm pentru Fedora/Open Suze. Functioneaza OK, isi face update. Doar mesajul cu "bad signature". La distributiile anterioare nu mergea gluma asta.

#7
shogun1

shogun1

    Cranky old n00b ☯

  • Grup: Senior Members
  • Posts: 7,542
  • Înscris: 31.01.2009
Stiu, incercasem si eu pe timpuri sa instalez un rpm de Fedora Core in Mandriva, fara succes.

#8
tflorin40

tflorin40

    Active Member

  • Grup: Members
  • Posts: 1,436
  • Înscris: 22.10.2007
https://blog.mageia....-mageia-part-2/

#9
blue-line

blue-line

    Active Member

  • Grup: Members
  • Posts: 1,634
  • Înscris: 13.01.2010

View Posttflorin40, on 19 octombrie 2017 - 06:20, said:

Eu am instalat Chrome pe Mageia 6 cu pachetele rpm pentru Fedora/Open Suze. Functioneaza OK, isi face update. Doar mesajul cu "bad signature". La distributiile anterioare nu mergea gluma asta.
Mesajul de bad signature se poate fixa, trebuie doar să importi cheia. Eu îmi instalez si upgradez chrome-ul direct din repository de ani de zile.
Pentru că se instleaza în /opt, nu e o problemă de compatibilitate. Dar alte pachete au alte locatii in filesystem si nu risc. Prefer să reconstruiesc din srpm, cu mici fixuri în .spec (pentru că diferă macro-urile).
Referitor la subiect, am reconstruit pachetul direct din srpm, pe Mageia 6. Singura problemă au fost niste fonturi, care nu se puneau unde trebuie, deci fixat .spec-ul...

#10
tflorin40

tflorin40

    Active Member

  • Grup: Members
  • Posts: 1,436
  • Înscris: 22.10.2007
Cu fonturile am avut probleme pe Mageia 5 cand am ocolit repository.

Pe Mageia 6 instalat precum am zis pare a fi OK:

Attached Files



#11
blue-line

blue-line

    Active Member

  • Grup: Members
  • Posts: 1,634
  • Înscris: 13.01.2010
Va fi o problemă pe viitor în Mageia 6, pentru că chrome-unstable cere deja ca dependinţă ca-certificates, pachet ce nu e disponibil decât pe Fedora. Între timp, a apărut pachetul în Cauldron, dar este în conflict cu rootcerts-ul din Mageia curent (de care depind deja alte pachete). Deocamdată nu ştiu cum o să rezolv, dar va trebui să găsesc o soluţie Posted Image
Cât despre fonturi, nu am avut niciodată o problemă, nici pe versiuni mai vechi.
Apropo, tu ti-ai pus repository-ul în urpmi.cfg, nu ?

Edited by blue-line, 19 October 2017 - 12:42.


#12
tflorin40

tflorin40

    Active Member

  • Grup: Members
  • Posts: 1,436
  • Înscris: 22.10.2007
Nu acolo sunt by default?
Posted Image

#13
blue-line

blue-line

    Active Member

  • Grup: Members
  • Posts: 1,634
  • Înscris: 13.01.2010
Ba da, dar eu a trebuit să-mi fac backup de fiecare dată la fişierul ăla când upgradam sistemul, că se ştergeau.

#14
tflorin40

tflorin40

    Active Member

  • Grup: Members
  • Posts: 1,436
  • Înscris: 22.10.2007
Si nu era mai bine ca se stergeau?
Din control center chiar am sters si reinstalat mediile de update. Am avut probleme, dar minore, din momentul in care am "sarit" pe plasma imediat dupa upgrade-ul la Mageia 5 ocolind mediile oficiale.Cred ca de aici mi s-au tras si neplacerile la upgrade pe 6.

#15
blue-line

blue-line

    Active Member

  • Grup: Members
  • Posts: 1,634
  • Înscris: 13.01.2010
Nu prea am înţeles... Ai folosit Cauldron sau ce să înţeleg prin a ocoli mediile oficiale ?
Dar mai bine ne mutăm pe thread-ul celălalt, devenim offtopic... Ce probleme ai cu nVidia ?

Edited by blue-line, 19 October 2017 - 22:42.


#16
pinguinul666

pinguinul666

    Senior Member

  • Grup: Senior Members
  • Posts: 4,710
  • Înscris: 06.10.2015

View Postshogun1, on 18 octombrie 2017 - 16:53, said:

Pachetele .rpm sunt pentru Fedora, merg și pe Mageia?
În problema inițială, de la versiunea 4.7 în sus gcc are suport pentru C++11, m-aș mira să ai o versiune < 4.7, eu pe Arch am 7.2.0-3! Poți oricum încerca cu:
./configure --enable-glibc-back-compat ... LDFLAGS=-static-libstdc++


si nu doar ca merg...merg cu simplul dublu click si parola de root :P

si da, deoarece la baza, Mandriva e tot din ramura rpm

#17
shogun1

shogun1

    Cranky old n00b ☯

  • Grup: Senior Members
  • Posts: 7,542
  • Înscris: 31.01.2009
OK, marchez topicul ca fiind rezolvat.

Anunturi

Neurochirurgie minim invazivă Neurochirurgie minim invazivă

"Primum non nocere" este ideea ce a deschis drumul medicinei spre minim invaziv.

Avansul tehnologic extraordinar din ultimele decenii a permis dezvoltarea tuturor domeniilor medicinei. Microscopul operator, neuronavigația, tehnicile anestezice avansate permit intervenții chirurgicale tot mai precise, tot mai sigure. Neurochirurgia minim invazivă, sau prin "gaura cheii", oferă pacienților posibilitatea de a se opera cu riscuri minime, fie ele neurologice, infecțioase, medicale sau estetice.

www.neurohope.ro

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate