Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Redirectionare domeniu.ro (RNC) &...

Conversie fonturi din pt in mm

Etapa a VIII-a. -„Sezonul r...

Problema ambreiaj Aveo
 Componente Gaming

Instalare Android 5.1 (Lollipop) ...

Golf 4 problema cutie hidramata

Pareri emigrare Canada prin Vande...
 Telecomanda SONY HCD-EX1

Koreeni dementi! M-am saturat...

Infirmarea axiomelor/conventiilor...

Trosnit oase si dureri incheieturi
 Probleme Zenec NC-5010FC

Mere "Idared"

Realtek HD Audio Manager - Problema

Vacanta in Israel si Siria
 
Forumul Softpedia folosește "cookies" pentru a oferi utilizatorilor o experiență completă. Vezi detalii sau închide mesaj (x)

Allview x2 twin (uboot.bin/lk.bin) display problem after flash

  • Please log in to reply
No replies to this topic

#1
evanscene

evanscene

    Junior

  • Grup: Junior Members
  • Posts: 2
  • Înscris: 03.12.2015
  • ID membru: 935,471
Salutare comunitate, recent am achizitionat un x2 twin dar am o problema.. l-am resoftat cu softul original si se aprinde totul normal canta merge touchscreen-ul dar nu mi se aprinde ecranul sub nici o forma nici in recovery nicaieri... si este destul de bizar ca nu sunt probleme la hardware.. am incercat cu toate softurile clonelor adica :
FLY IQ4511
Infinix_Zero_1_X506
Xolo_8x-1000
MOBIISTAR_PRIME_508
Cherry Mobile Excalibur
si asa mai departe.. ma poate ajuta cineva cu o parere?.. deci totul functioneaza ecranul se aprinde dar negru.. si nu da nici o imagine nici in recovery nici la incarcare si asa mai departe.. Am inteles ca problema este la uboot legata de driverul de la LCD versiunea de flash care este pe internet este de 10.0 la SW
daca poate cineva sa-mi ofere fisierele flash fara android doar preloaderul uboot  boot etc.. fara partitia android as ramane recunoscator mie nu-mi functioneaza cu 10.0 am nevoie de versiunea stock 6.0.

Multumesc frumos.

Anunturi


0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users