Jump to content

SUBIECTE NOI
« 1 / 5 »
RSS
Info Coronavirus/Vaccinare vs Fake News

Ori nu stie sa numere, ori nu sti...

Austria - confiscarea masinii pen...

Licenta Windows 10
 TRUMP: Un vis american -2017

Ozempic

Sectii ale politiei chineze in Ro...

Viteza net Wifi de 5 ori mai mica...
 Alegere cablu tv

2l combustibil plafonat in Ungaria?

Recomandare TV Oled-Led

Rabla pentru electrocasnice si pr...
 The SKA Project(Square Kilometre ...

Sfat achiziție bicicleta

Samsung Galaxy Tab S6 - Chrome nu...

Intrebare despre pizza, marime si...
 

Problemã router NETGEAR.

- - - - -
  • Please log in to reply
1 reply to this topic

#1
GaroN09

GaroN09

    New Member

  • Grup: Junior Members
  • Posts: 1
  • Înscris: 09.02.2016
Am un router de tip NETGEAR si ieri, i-am dat un restart deoarece nu mai mergea netul si cand l-am aprins, se aprindea, totul ok, dar deodata la butonul POWER se facuse verde si se stingea si aprindea, precizez ca routerul ramanea aprins, doar butonul POWER se stingea / aprindea, si nu merge sa-l utilizez. Pareri?

#2
jeffy86able

jeffy86able

    True Evil

  • Grup: Senior Members
  • Posts: 17,409
  • Înscris: 06.01.2012
Ce model e routerul?

Anunturi

Bun venit pe Forumul Softpedia!

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users

Forumul Softpedia foloseste "cookies" pentru a imbunatati experienta utilizatorilor Accept
Pentru detalii si optiuni legate de cookies si datele personale, consultati Politica de utilizare cookies si Politica de confidentialitate