Salt la conținut

SUBIECTE NOI
« 1 / 5 »
RSS
Ansamblu rezidential str Mihai Em...

Distributie linux pe ARM

Status linie Romtelecom - probleme?

Derogari Conditii Prima Casa
 Tastatura fizica cu diacritice

forumul si androidul

Software gestiune/productie si fa...

Cerneala refill pentru cartuse CL...
 Romania este in FALIMENT nedeclar...

Mesaje informative privind consum...

IPTools

A intrat cineva in calculatorul m...
 virus? malware, nu pot scapa de e...

Proba receiver AV

generator electric cu abur

Rezolvare eroare
 
 
 

Forumul Softpedia folosește "cookies" pentru a oferi utilizatorilor o experiență completă. Vezi detalii sau închide mesaj (x)

Info, Probleme centrale Protherm

  • Vă rugăm să vă autentificați pentru a răspunde
293 răspunsuri în acest subiect

#91
gabi12you

gabi12you

    Junior

  • Grup: Members
  • Mesaje: 10
  • Înscris: 09.07.2012
  • ID membru: 770.101

Certificatul de garantie este Vaillant. Am intrebat la firma cu care am pus centrala si nu stiu. Am intrat la ei pe net si nu da nici un nr de contact sau altceva. O sa mai incerc.

Editat de gabi12you, 13 iulie 2012 - 22:39.


#92
gabi12you

gabi12you

    Junior

  • Grup: Members
  • Mesaje: 10
  • Înscris: 09.07.2012
  • ID membru: 770.101
Intr-un final am aflat ce inseamna de la Vaillant. Pentru cine mai intampina asemenea problema.
Ab-- program sa porneasca pompa, pentru a nu se bloca, undeva pe la 24 de ore.
Ac-- program sa porneasca vana cu trei cai, nu stiu la cat timp

#93
enacu_10

enacu_10

    Junior

  • Grup: Members
  • Mesaje: 6
  • Înscris: 27.07.2012
  • ID membru: 772.724
Buna ziua! Anticipat imi cer scuze daca fac vre-o gafa cu postarea mesajului (sunt nou pe aici).
Am o centrala Protherm Lynx 24 si vreau sa montez un termostat de ambient (fara fir). Am facut legaturile exact cum e specificat in manualul de instalare si intretinere, dar pe langa astea am inteles ca ar trebui sa mai modific parametrul programabil PP06 din 00 in 01.
Aici am dat de urmatoarea problema: conform manualului de "instalare si operatiuni de intretinere" trebuie sa parcurg urmatorii pasi:
1. Rasuciti maneta de ajustare a temperaturii IC in pozitia "max" -> ok
2. Rasuciti maneta ACM din pozitia OPRIT la "min-max" de 3 ori -> ok
3. Rasuciti maneta de comanda pentru temperatura IC intre"min-max" pana ce numarul 11 apare pe ecranul LCD -> ok
4. apasati butonul "eco-confort/resetare" -> ok
5. apasand butonul "eco-confort/resetare" pentru fiecare, cresc parametrii -> nu se intampla nimic, in schimb am observat ca se schimba parametrii daca invart de maneta ACM. Sa zicem ca am rezolvat si pasul asta
6. apasand buronul "eco-confort/resetare" dupa care rotind de maneta ACM in sensul acelor de ceasornic ar trebui sa se modifice (conform manualului) parametrul din 00 in 01, 02 sau 03. acest lucru nu se intampla..... Am incercat la acest pas sa rotesc de ambele manete IC si ACM, sa apas butonul "eco-confort/resetare", dar nu se schimba nimic.
Ma puteti ajuta cu un sfat......
Multumesc anticipat.

#94
nickmnou

nickmnou

    Junior

  • Grup: Members
  • Mesaje: 21
  • Înscris: 23.04.2012
  • ID membru: 757.584
Va salut stimati colegi de suferinta. Centrala pe care o am eu este Protherm Leopard 24 BTV. Incepand de ieri, cand dau drumul la ACM se aprinde flacara si modulul de aprindere continua sa-i dea scanteie timp de 10-15 secunde, dupa care se stinge si apare eroarea F1. Ce nu inteleg eu, este cum lucreaza acel sezor de flacara pe care-l banuiesc ca nu-si face treaba, adica sa-i spuna modulului de aprindere ca flacara arde si nu mai trebuie sa-i dea scanteie. Acel senzor arata ca un electrod de aprindere care are o parte ceramica din care iese un electrod metalic in camera de ardere, deasupra arzatorului si dela care pleaca un fir catre modulul de aprindere. Poate cineva dintre cei care au experienta (si pe aceasta cale ma adresez in primul rand lui @servoman, care ma ajutat si in alta problema), imi poate spune ce anume se intampla cu acest senzor sau cu modulul de aprindere. Va multumesc anticipat pentru nepretuitul ajutor.

#95
rasistu

rasistu

    Troll

  • Grup: Senior Members
  • Mesaje: 7.140
  • Înscris: 20.03.2011
  • ID membru: 674.445
  • Locație: Where the grass is green and the girls are pretty
posibil sa fie un termistor adica o rezistenta variabila in functie de temperatura.



#96
nickmnou

nickmnou

    Junior

  • Grup: Members
  • Mesaje: 21
  • Înscris: 23.04.2012
  • ID membru: 757.584
Si unde se afla acel termistor?

#97
rasistu

rasistu

    Troll

  • Grup: Senior Members
  • Mesaje: 7.140
  • Înscris: 20.03.2011
  • ID membru: 674.445
  • Locație: Where the grass is green and the girls are pretty
nu am spus ca e SIGUR un termistor, ci este POSIBIL. nu cunosc functionarea unui senzor de flacara dar daca ai spus ca are un fir inseamna ca ori e un contact inchis/deschis, ca un termostat ori este un termistor. oricare varianta se afla in senzor, cel care e langa flacara. mai asteapta pareri.

#98
asyx

asyx

    Active Member

  • Grup: Members
  • Mesaje: 1.059
  • Înscris: 14.06.2008
  • ID membru: 337.165
  • Locație: arad
nu este nici un termistor.la unele modele se foloseste chiar electrodul de aprindere iar la altele mai au un electrod pentru supraveghere flacara.totul se bazeaza pe principiul gazelor ionizate,care au proprietati conductoare.atasez o schema(de principiu,pentru ca difera de la model la model)iar dumneavoastra sa cautati pe placa,condensatori uscati,tranzistori sau optocuploare cu probleme.eu am reusit sa depistez probleme de genul asta,din pacate dupa ce proprietari au dat bani grei pe o placa noua

Fișiere atașate



#99
nickmnou

nickmnou

    Junior

  • Grup: Members
  • Mesaje: 21
  • Înscris: 23.04.2012
  • ID membru: 757.584
Asta banuiesc si eu ca este. Incerc sa gasesc o componenta electronica defecta, desi nu sunt un mare electronist. Am doar cateva cunostinte de baza si ceva dotare.

#100
asyx

asyx

    Active Member

  • Grup: Members
  • Mesaje: 1.059
  • Înscris: 14.06.2008
  • ID membru: 337.165
  • Locație: arad

Vizualizare mesajnickmnou, pe 28th July 2012, 10:47, a scris:

Asta banuiesc si eu ca este. Incerc sa gasesc o componenta electronica defecta, desi nu sunt un mare electronist. Am doar cateva cunostinte de baza si ceva dotare.
merita incercat.eu am gasit condensatoare uscate,optocuploare cu probleme in majoritatea cazurilor.sigur ca mai pot fi si lipituri reci etc.

#101
nickmnou

nickmnou

    Junior

  • Grup: Members
  • Mesaje: 21
  • Înscris: 23.04.2012
  • ID membru: 757.584
Imagine publicatăImagine publicatăImagine publicatăImagine publicatăImagine publicată

Am atasat cateva poze cu modulul de aprindere, poate reuseste cineva sa-l desluseasca si sa-mi spuna ce anume ar putea sa se fi ars. Eu am masurat cateva componente care am crezut eu ca ar putea sa aiba probleme, dar nu am reusit sa descopar nimic. Semnalul de la senzorul de flacara, intra in papucul cel  mai lat dintre cei doi papuci, trece prin trei rezistente si intra in placuta aceea cu SMD-uri. Va rog fie-va mila de un biet sarman care de vineri se spala numai cu apa rece si ajutati-l sa rezolve aceasta problema. Multumesc anticipat!

#102
costicucu

costicucu

    Membru de o r o a r e

  • Grup: Senior Members
  • Mesaje: 2.381
  • Înscris: 03.11.2009
  • ID membru: 526.656
  • Locație: ...prin toata lumea buna!

Vizualizare mesajnickmnou, pe 29th July 2012, 13:26, a scris:

Am atasat cateva poze cu modulul de aprindere, poate reuseste cineva sa-l desluseasca si sa-mi spuna ce anume ar putea sa se fi ars. Eu am masurat cateva componente care am crezut eu ca ar putea sa aiba probleme, dar nu am reusit sa descopar nimic. Semnalul de la senzorul de flacara, intra in papucul cel  mai lat dintre cei doi papuci, trece prin trei rezistente si intra in placuta aceea cu SMD-uri. Va rog fie-va mila de un biet sarman care de vineri se spala numai cu apa rece si ajutati-l sa rezolve aceasta problema. Multumesc anticipat!
...greu de crezut ca ai sa faci depanarea prin forum, totusi... ti-ar trebui o schema electronica, macar ca idee. Cel mai bine este totusi sa contactezi un electronist, sau firma de service.

Am observat ca modulul este de la Honeywell, deci de firma, ar trebui sa fie construit cu piese de calitate, asa ca sper sa fie ceva simplu de reparat.

OK,

Incearca sa te uiti pe dosul placii sa vezi daca sunt lipituri "reci" la piese si fire terminale (misti foarte usor firul sau piesa si te uiti pe dos -cablaj- daca piciorusul lipit se misca - n-ar trebui). Umbla delicat cu modulul... sa nu-i faci mai mult rau...




Vezi lipituri reci si in capatul celalalt al firelor

Condensatorii uscati... pot prezenta umflaturi, sunt eventual deja "impuscati", adica plesniti si cu urme de culoare neagra

Diodele le poti verifica cu un multimetru simplu, direct pe cablaj (intr-un sens conduc... in celalalt... nu)

Tranzistorii mai greu de controlat direct pe cablaj

Rezistorii... tre' sa stii codul culorilor, oricum o sa-ti dea alte valori, ar trebuie scos un piciorus... e mai naspa

Integratele... buba mare, nu te baga!

SMD-uri... alta buba... cam la fel de mare

Relee... iar cam naspa de verificat

Pune totul la loc si vezi conectorii sa nu fie ruginiti la terminale. Daca sunt urme de rugina, pune un puf de WD-40... este excelent pentru asta... si baga/scoate de cateva ori conectorul!

Cred ca tot la "doctor" ajungi cu modulul/centrala...

Editat de costicucu, 29 iulie 2012 - 13:37.


#103
nickmnou

nickmnou

    Junior

  • Grup: Members
  • Mesaje: 21
  • Înscris: 23.04.2012
  • ID membru: 757.584
Am mai contactat si cu alta ocazie o firma specializata care mi-a luat o caciula de bani si care mi-a spus ceea ce stiam si eu, ca este defecta. Tot cu ajutorul acestui forum am reparat-o si data trecuta si sunt convins ca si de aceasta data.

#104
servoman

servoman

    Active Member

  • Grup: Senior Members
  • Mesaje: 2.470
  • Înscris: 07.09.2008
  • ID membru: 367.716
  • Locație: dimensiune paralela

Vizualizare mesajnickmnou, pe 29th July 2012, 18:08, a scris:

Primul lucru pe care trebuie sa-l incerci este sa inversezi stecherul in priza. Acesta este unul din motivele pentru care nu simte flacara. Al doilea motiv este mai grav, fiind de vina placuta ceramica verticala cu SMD-uri care la acest tip de defect nu se poate repara avand componente filmate pe ceramica ce se intrerup in timp. Daca este vorba de defectul din urma incearca pe la diverse centre de service poate gasesti ceva la mana a doua (toate centralinele facute de Honeywel au aceeasi placuta ceramica indiferet pe care centrala este montata. De asemenea mai gasesti acel modul ceramic pe placile de Ferroli Domina) sau daca ai cunostinte in Ungaria poate gasesti module ceramice direct de la fabricant pentru ca acolo se fabrica aceste placi electronice.

Editat de servoman, 30 iulie 2012 - 10:21.


#105
nickmnou

nickmnou

    Junior

  • Grup: Members
  • Mesaje: 21
  • Înscris: 23.04.2012
  • ID membru: 757.584
Da @servoman, intr-adevar asta a fost cauza pentru care nu vedea flacara. Cu toate ca de 9 ani functioneaza cu stecherul intro anumita pozitie, a trebuit sa-l intorc invers pentru a rezolva problema. Inteleg efectul dar nu inteleg care este cauza. Oricum, multumesc inca o data pentru sprijinul acordat, atat tie cat si celor care mi-au raspuns.

#106
marco47

marco47

    Junior

  • Grup: Members
  • Mesaje: 1
  • Înscris: 08.08.2012
  • ID membru: 774.618
salutare toturor celor de pe forum.in primul rand vreau sa felicit pe cei care-si fac timp pentru a da raspunsuri celor care au nevoie de ajutor,am ajuns aici cautand raspuns la o problema pe care o am la o centrala de apartament Proterm Lynx24.problema este urmatoarea: acum cateva zile mi-a aparut cod de eroare F04(in carte spune ca este vorba de gaz oprit ceea ce nu era cazul sau de electrud de ionizare defect si trbuia sa dau resetare.am resetat de vreo 2-3 ori si apoi centrala a functionat normal).mentionez ca nu se aprindea flacara si deci nu se incalzea apa,insa ieri am stat aproape 20 min si nu s-a incalzit absolut deloc.flacara dadea sa se aprinda dar nu reusea deloc nici cod de eroare nu-mi mai dadea.Am telefonat celor ce-mi asigura service-ul si mi-au spus ca se deplaseaza in ziua urmatoare sa vada despre ce poate fi vorba,insa stiu ca nu se prea pricep caci am mai avut probleme cu un termostat de ambient si i-au dat de cap doar dupa ce au dat vreo 3-4 telefoane la alte persoane.va rog daca aveti ideie sa-mi spuneti despre ce ar fi vorba,unde este localizat acel electrod de ionizare si ce rol are.

#107
octavianlaz

octavianlaz

    Active Member

  • Grup: Members
  • Mesaje: 1.712
  • Înscris: 15.04.2009
  • ID membru: 444.963
  • Locație: SINAIA ,PH

Vizualizare mesajmarco47, pe 9th August 2012, 10:56, a scris:

salutare toturor celor de pe forum.in primul rand vreau sa felicit pe cei care-si fac timp pentru a da raspunsuri celor care au nevoie de ajutor,am ajuns aici cautand raspuns la o problema pe care o am la o centrala de apartament Proterm Lynx24.problema este urmatoarea: acum cateva zile mi-a aparut cod de eroare F04(in carte spune ca este vorba de gaz oprit ceea ce nu era cazul sau de electrud de ionizare defect si trbuia sa dau resetare.am resetat de vreo 2-3 ori si apoi centrala a functionat normal).mentionez ca nu se aprindea flacara si deci nu se incalzea apa,insa ieri am stat aproape 20 min si nu s-a incalzit absolut deloc.flacara dadea sa se aprinda dar nu reusea deloc nici cod de eroare nu-mi mai dadea.Am telefonat celor ce-mi asigura service-ul si mi-au spus ca se deplaseaza in ziua urmatoare sa vada despre ce poate fi vorba,insa stiu ca nu se prea pricep caci am mai avut probleme cu un termostat de ambient si i-au dat de cap doar dupa ce au dat vreo 3-4 telefoane la alte persoane.va rog daca aveti ideie sa-mi spuneti despre ce ar fi vorba,unde este localizat acel electrod de ionizare si ce rol are.
cauzele pot fi mai multe . daca spuneti ca o data merge si o data nu merge , se poate bloca contorul de gaz ( aprindeti ochiurile de la aragaz la maxim si faceti o cerinta de apa calda , urmarind daca marimea flacarii de la ochiurile de aragaz scad vizibil sau nu - daca scad atunci este din contor). o alta problema ar fi regulatorul de gaz de sub centrala care poate ramane blocat ( caz mai rar , dar posibil ). alta cauza poate fi din vana de gaz a centralei care nu mai deschide suficient . incercati si pe incalzire si vedeti daca centrala functioneaza normal . la aceasta proba trebuie sa aveti un pic de rabdare deoarece flacara incepe sa se mareasca abea dupa trei minute.

#108
marselcj

marselcj

    Member

  • Grup: Members
  • Mesaje: 596
  • Înscris: 13.09.2007
  • ID membru: 226.012
  • Locație: Cluj Napoca
Va salut!
De un an si jumatate m-am mutat intr-un apartament nou, utilat cu centrala termica Prothem Gepard 23 MTV-A1. Si eu am avut probleme cu apa calda, cand venea rece, cand calda, am chemat pe cei de la service de vreo 4-5 ori si pana la urma au reusit cumva sa o regleze: au umblat un pic la presiunea de gaz, dar si la cea a apei. Oricum problema nu este rezolvata 100%, insa problema nu mai apare decat rar.

Suprafata este de 78m patrati utili si am 5 calorifere. Intrebarea mea este urmatoarea: pentru un consum cat mai optim/mic de gaz, pe ce temperatura ar trebui sa pun apa pentru caldura? In momentul de fata o am setata pe 65 grade, si folosesc termostat de ambient fara fir, setat pe 22,5 grade (bebelus de 7 luni:-) )

Si inca ceva foarte suparator: cand porneste centrala sa bage caldura, doua calorifere (sufragerie si dormitorul mare) incep si pocnesc destul de tare, ceea ce este foarte deranjant,  mai ales noaptea. De multe ori mi se trezeste si copilul din somn de la pacaneli si trosnituri. Am cum sa elimin aceste zgomote? Pe oricine am intrebat a dat din umeri..

Multumesc!

Reclamă

Bun venit pe Forumul Softpedia!





Utilizatori activi: 0

0 membri, 0 vizitatori, 0 utilizatori anonimi